Составьте программу в Pascal abc, утраивающую каждую букву в заданной строке.
пример ввода: кот
пример вывода : кккоооттт

Var S,T:string;
i,N:integer;
begin
Readln(S);
N:=length(S);
For i:=1 to N do
T:=T+S[i]+S[i]+S[i];
Writeln(T);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку