15 баллов! Дается последовательность из 5 чисел, выведите разницу между максимальным и минимальным элементами последовательности.
напишите программу в паскале. Любая последовательность чисел, решите, прошу(
Только чтоб на уровне 9 класса, без всяких там команд которые мы еще не изучали, сейчас проходим массивы, по этой теме задача
// PascalABC.NET 3.0, сборка 1088
var
a:array[1..5] of integer;
i,min,max:integer;
begin
Writeln(Введите через пробел 5 целых элементов массива);
for i:=1 to 5 do Read(a[i]);
max:=a[1]; min:=max;
for i:=2 to 5 do
if a[i]>max then max:=a[i]
else
if a[i]
end.
Оцени ответ
