Написать программу , которая считает, сколько раз последовательности из 10 чисел встречается введённое с клавиатуры число А.
Var i,k,n: integer;
a: array[1..10] of integer;
begin
k:=0; randomize;
writeln(число: ); readln(n);
writeln(последовательность из 10 элементов);
for i:=1 to 10 do
begin
a[i]:=random(50);
write(a[i], );
if a[i]=n then k:=k+1;
end;
writeln;
if k>0 then
writeln(число ,n, встречается ,k, раз)
else
writeln(числа ,n, нет в последовательности);
readln;
end.
Оцени ответ
