Напишите программу, которая находит сумму элементов массива (25 целых чисел, которые вводятся с клавиатуры), и выводит на экран среднее значение его элементов.
программа: Pascal ABC.

Var A:array[1..25] of Integer;
i:integer;
S:real;
begin
Readln(N);
For i:=1 to 25 do
Readln(A[i]);
For i:=1 to 25 do
S:=S+A[i];
S:=S/25;
Writeln(S);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку