ПОМОГИТЕ НАПИСАТЬ ПРОГРАММУ НА ЯЗЫКЕ ПАСКАЛЬ, ПОЖАЛУЙСТА
Напишите программу, использующую модуль, в котором описаны 2 процедуры: первая возвращает произведение двух чисел, вторая их частное.
Unit MyModule;
interface
function prod(a,b:real):real;
function quot(a,b:real):real;
implementation
function prod(a,b:real):real;
begin
Result:=a*b
end;
function quot(a,b:real):real;
begin
Result:=a/b
end;
end.
---------------------------------------------
uses MyModule;
var
a,b:real;
begin
Write(Введите через пробел a и b: ); Read(a,b);
Writeln(a*b=,prod(a,b),, a/b=,quot(a,b))
end.
Тестовое решение:
Введите через пробел a и b: 12 0.5
a*b=6, a/b=24
Оцени ответ
