Помогите написать прогу на с++
Напишите программу, которая поможет выучить таблицу умножения.
Суть программы в том, что она будет печатать на экране, например:
Сколько будет 6*7?
Затем вводится ответ. Если ответ верный, то программа печатает:
Молодец!
Если же неверный, то печатает:
Попробуй еще раз!
И задает новый вопрос.

#include
int main()
{
int i, j, n;
printf (“Введите n: “);
scanf (“%d”, &n);
for(i = 1; i <= n ; i++) {
for(j = 1; j <= n ; j++) {
printf (“%5d”, i * j);
}
printf(“n”);
}
return 0;
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку