составить программу которая выводит последовательность чисел 1111 2222 3333 4444
Если тебе только до 4444, а не до 9999, то в строке for i:= 1 to 9 do, вместо 9 ставишь 4.))
var
mas: array[0..9] of integer;
i: byte;
b: integer;
begin
for i := 1 to 9 do
begin
mas[i] := i * 1111;
b := mas[i];
writeln(b);
end;
end.
Оцени ответ
