Составьте программу, которая вычисляет средний балл по информатике в классе. Количество учеников и четвертные отметки каждого из них введите с клавиатуры.
Program z1; Var a: array [1..100] of integer; n,i:integer; s:real; Begin write(Введите кол-во учеников - ); readln(n); for i:=1 to n do begin write (Ученик №,i,, Оценка - ); readln(a[i]); end; s:=0; for i:=1 to n do begin s:=s+a[i]; end; s:=s/n; writeln(Средний балл - ,s);End.
Оцени ответ
