Помогите с информатикой, нужно написать программу в Pascal, заранее Большое Спасибо!
2)
var a: real;
begin
readln(a);
if (a >= -2.4) and (a <= 5.7) then a := sqr(a)
else a := 4;
write(a);
end.
3)
var y, x: real;
begin
readln(x);
if (x < -1) then y := -1;
if (x > -1) then y := x;
if (x = -1) then y := 1;
writeln(y);
end.
Оцени ответ
