Значение элементов двухмерного массива А[1..100,1..100] задаются с помощью следующего фрагмента.
Чему равна сумма элементов массива после выполнения этого фрагмента программы?

S =-9800
var i,k,n,S:integer; A:array[1..100,1..100] of integer;
begin
for i:=1 to 100 do begin
for k:=1 to 100 do begin
if i = k then A[i,k]:= 1 else A[i,k]:= -1;
s:= s + A[i,k];end;end;
write(S =,S:5);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку