Найти стоимость заданного количества ткани. Цена и количество вводятся с клавиатуры. ( Составьте программу Паскаль)
Язык программы Паскаль.

Var
a,b,c: integer;
x,y,z:string;
begin
x:=рубль;
y:=рубля;
z:=рублей;
writeln(Сколько стоит метр ткани?(в рублях));
readln(a);writeln(Сколько вы хотите купить ткани?(в метрах квадратных));readln(b);
c:=a*b;
if c=1 then
begin
writeln(Это будет стоить, ,c, ,x);
end;
if (2<=c) and (c<=4) then
begin
writeln(Это будет стоить, ,c, ,y);
end;
if (5 <= c) and(c <= 1000000) then
begin
writeln(Это будет стоить, ,c, ,z);
end;
end.

В зависимости от результата программа будет выводить разное окончание.
1 рубль;
3 рубля;
100 рублей.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку