Определить значение U по формуле: U=max(x,y.z)+min(x,y,z)
-------------------------------
x+y-z
Составить программу в паскале

Program z1;  Var x,y,z,max,min,u:integer;Begin  write(Введите x  =  );  readln(x);  write(Введите y =  );  readln(y);  write(Введите z =  );  readln(z);  if (x>y) then if (x>z) then max:=x                         else max:=z           else if (y>z) then max:=y                         else max:=z;  if (xEnd.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку