1.Составить программу ввода элементов массива A[1..12]случайными целыми числами в диапазоне от -10 до 10 и находит количество элементов с отрицательными значениями.
2.Составить программу ввода элементов массива A[1..8]случайными целыми числами в диапазоне от 1 до 22 и заменяет все отрицательные элементы на -9.

Program primar;
var a:array[1..8] of integer;i:integer;
begin
for i:=1 to 8 do a[i]:=random (23)+22;
for i:=1 to 8 do write (a[i]:4);
writeln;
for i:=1 to 8 do if a[i]<0 then a[i]:=-1;
for i:=1 to 8 do write (a[i]:4);
end.
Не знаю точно,попробуй.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку