Составьте программу, которая запрашивает числитель и знаменатель неправильной дроби и выделяет целую часть (с помощью оператора выбора case)
Например:
Числитель и знаменатель: 17 3
17/3=5 2/3

Программа на языке pascal:
Var x,y,ostatok:integer;
Begin
Writeln(Введите числитель);
Readln(x);
Writeln(Введите знаменатель);
Readln(y);
ostatok:=x mod y;
Writeln(Дробь после выделения целой части: ,ostatok,/,y);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку