Составьте программу которая формирует массив из 20 случайных чисел от -10 до 10 и находит отрицательные элементы

Program p1;
Var i:integer;
      a:array[1..20] of integer;
Begin for i:=1 to 20 do
  begin
   a[i]:=random(-10,10);
   write(a[i], );
  end;
 writeln;
 for i:=1 to 20 do
  if a[i]<0 then write(a[i], );
End.

проверь работает или нет,нет возможности проверить просто

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку