В киоске продаётся газета стоимостью 250 руб и журнал стоимостью 900 руб. Составить программу которая спрашивает р желании покупателя (купить журнал или газету), принимает деньги и выдаёт на экран сдачу

Var
a,b,r,e:integer;
begin
a:=250;
b:=900;
writeln(Что вы желаете купить:);
writeln(1. Газету);
writeln(2. Журнал);
writeln(3. Газету и журнал);
readln(r);
if r=1 then e:=a
else
if r=2 then e:=b
else
e:=a+b;
writeln(Стоимость ,e, р);
writeln(Введите деньги);
readln(r);
if r>e then
writeln(Ваша сдача ,r-e,р)
else
writeln(Денег не хватает);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку