Информатика програмирование составить программу признаки делимости на 3 , 5 , 9 , 10 , 11
Var
a:longint;
begin
readln(a);
k:=a mod 3;
If k=0 then writeln(Число делиться на 3)
else
writeln(Число не делиться на 3);
k:=a mod 5;
If k=0 then writeln(Число делиться на 5)
else
writeln(Число не делиться на 5);
k:=a mod 9;
If k=0 then writeln(Число делиться на 9)
else
writeln(Число не делиться на 9);
k:=a mod 10;
If k=0 then writeln(Число делиться на 10)
else
writeln(Число не делиться на 10);
k:=a mod 11;
If k=0 then writeln(Число делиться на 11)
else
writeln(Число не делиться на 11);
end.
Оцени ответ
