Составить программу, которая формирует массив из 11 случайных целых промежутка [0,15] и выводит на экран сумму и среднее арифметическое элементов массива

Const n=11;
var a:array[1..n] of integer;
i,s:integer;
begin
Randomize;
for i:=1 to n do
 begin
 a[i]:=random(16);
 write(a[i], );
 end;
writeln;
s:=0;
for i:=1 to n do s:=s+a[i];
writeln(s=,s,  sr=,s/n:5:2);
end.

Пример работы:
6 12 7 9 3 15 10 10 6 2 8 
s=88  sr= 8.00

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку