Составьте программу которая заполняет массив b 1..8 случайными целыми числами в диапазоне от 1 до 10 затем изменяет знак элементов с чётными индексами на
противоположный. выведите на экран исходный и полученный массивы.
Var i:integer;
begin;
writeln(Array:);
var ar:=ArrRandomInteger(9,1,10);
for i:=1 to 8 do
begin;
write(ar[i]:4);
if i mod 2=0 then ar[i]:=ar[i]*(-1);
end;
writeln;
writeln(Final array:);
for i:=1 to 8 do
write(ar[i]:4);
end.
Оцени ответ
