Написать программу, в которой функция вычисляет произведение целых чисел, не
превышающих заданного пользователем числа N.

На чем писать?
Pascal:
var
Answer: Integer; //ответ
i, NSize: Byte; //счетчик и размер массива с числами Н}
begin
Answer:= 1; 
Readln(NSize);  // твой N 
for i:=1 to NSize do
Answer:= Answer * i;  
writeln(Answer); 
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку