Человек массой m кг спускается по лестнице длиной 10 м, расположенной под углом 
к горизонтальной площади. Найдите работу силы тяжести на каждом метре спуска.(A=mgh*sin
)
напишите программу
Var m, h, alfa:integer;
g, a:real;
begin
h:=10;
g:=9.8;
write(Введите массу );
readln(m);
write(Введите угол );
readln(alfa);
a:=m*g*h*sin(alfa); // В радианах
write(a);
end.
Оцени ответ
