ПОЖААААЛУЙСТААААА
Решите в Pascal
1. Составьте программу, которая печатает таблицу перевода расстояний из дюймов в сантиметры (1 дюйм = 2,5 см) для значений длин от 1 до 20 дюймов.

Var d,s:real;
i:integer;
begin
for i:=1 to 20 do begin
d:=i;
s:=2.5*d;
write(d:6:2);
write(s:6:2);
writeln();
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку