ПОМОГИТЕ
Составить программу для решения задач. Найти сумму всех положительных элементов массива

Var ar:array[1..10] of integer;
s,i:integer;
begin;
for i:=1 to 10 do
begin;
readln(ar[i]);
if ar[i]>0 then s:=s+ar[i];
end;
writeln(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку