Составить программу в Pascal, используя цикл с счетчиком for
1. Напечатать квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b>10)
2. Напечатать все целые числа от a до b (значения a и b вводятся с клавиатуры)
var
i, b:integer;
begin
write(b = );
readln(b);
for i := 10 to b do
writeln(i, * , i, = , i*i);
readln;
end.
//вторая задача
var
a, b, i:integer;
begin
write(a = );
readln(a);
write(b = );
readln(b);
for i := a + 1 to b - 1 do
write(i, );
readln;
end.
Оцени ответ
