(Паскаль АВС) Напишите программу которая в последовательности натуральных чисел определяет максимальное четное число. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Программа должна вывести одно максимальное четное число!

Var a:array [0..1010] of longint;
n,max,i:longint;
begin
read (n);
for i:=1 to n do
read (a[i]);
max:=a[1];
for i:=2 to n do
if ((maxwrite (max);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку