Ты играешь с компьютером в игру, смысл которой заключается в том, что компьютер формирует случайным образом массив из 10 чисел на промежутке от 1 до 10. Написать программу, которая выведет на экран надпись "Я победитель", если сумма данных чисел больше 50 и надпись "Компьютер-победитель", если сумма данных чисел меньше 50
Вот программа на Паскале:
uses Crt;
const n = 10;
var
i, Sum: integer;
A: array [1..n] of integer;
begin
ClrScr;
Randomize;
for i:=1 to n do
begin
A[i]:= 1+random(10);
Sum:=Sum+A[i];
Write (A[i]:4);
end;
WriteLn;
WriteLn ( Sum = , Sum);
if (Sum>50) then WriteLn ( I won!!!)
else WriteLn ( Computer won... :((();
ReadLn;
end.
Оцени ответ
