Написать программу на языке Паскаль для решения следующей задачи:
запросить через цикл ввод 14 чисел и среди них найти наибольшее (вывести его на экран)

Var
a:array[1..14] of integer;
max,i:integer;
begin
write(Введите элементы массива - );
for i:=1 to 14 do
 read(a[i]);
max:=a[1];
for i:=1 to 14 do
 begin
  if a[i]>max then max:=a[i];
 end;
writeln(Наибольшое значение в массиве имеет число - ,max);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку