составить программу на проверку является ли число однозначным двухзначным трехзначнам или четырехзначным
var i,k:integer;
begin
readln(n);
while i>0 do begin
k:=k+1;
i:=i div 10;
end;
writeln(k,-znachnoe);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
составить программу на проверку является ли число однозначным двухзначным трехзначнам или четырехзначным
var i,k:integer;
begin
readln(n);
while i>0 do begin
k:=k+1;
i:=i div 10;
end;
writeln(k,-znachnoe);
end.