Даны 3 числа,написать программу подсчитывающую количество отрицательных чисел и сумму неотрицательных чисел
Program p2;
Var a,b,c:integer;
kolichestvo:byte;
summa:integer;
Begin
kolichestvo:=0;
summa:=0;
Readln(a);
If a<0 then
kolichestvo:=kolichestvo+1 else
summa:=summa+a;
Readln(b);
If b<0 then
kolichestvo:=kolichestvo+1 else
summa:=summa+b;
Readln(c);
If c<0 then
kolichestvo:=kolichestvo+1 else
summa:=summa+c;
Writeln(Количество отрицательных = ,kolichestvo);
Writeln(Сумма положительных = ,summa);
End.
Оцени ответ
