Определите значение переменной f после выполнения фрагмента алгоритма f:=1 начало цикла для i от 1до 5 f:-fxi конец цикла
вы получите факториал 5! = 120.
var
f, i:integer;
begin
f := 1;
for i := 1 to 5 do
f := f * i;
writeln (f);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Определите значение переменной f после выполнения фрагмента алгоритма f:=1 начало цикла для i от 1до 5 f:-fxi конец цикла
вы получите факториал 5! = 120.
var
f, i:integer;
begin
f := 1;
for i := 1 to 5 do
f := f * i;
writeln (f);
end.