Написать программу на Паскале, которая считает произведение чисел, которые больше введенного числа, до 100. Числа только положительные.
Var s: real;
a,x:integer;
begin
writeln(введите целое число);
readln(a);
s := 1;
a := a + 1;
for x := a to 100 {или 99, зависит от того, включается 100 или нет} do begin
s := s * a;
a := a + 1;
end;
writeln(s);
end.
Оцени ответ
