Помогите пожалуйста составить программу в паскале. Даны действительные числа x,y. Определить, принадлежит ли точки с координатами x, y заштрихованной части области.
Program Znanija;
Var
x,y: real;
Begin
WriteLn (Введите два числа);
ReadLn (x,y);
If ((y<=0) and (y>=0.5)) and ((x<=1) and (x>=0.5)
then
WriteLn (Точка принадлежит заштрихованной области)
else
WriteLn (Точка не принадлежит заштрихованной области);
End.
Оцени ответ
