Написать программу, которая после введенного с клавиатуры числа (в диапазоне от 1 до 99), обозначающего денежную единицу, дописывает слово "копейка" в правильной форме. Например: 5 копеек, 41 копейка и т. д.

Var
s: integer;
begin
readln(s);
case s mod 10 of
1: writeln(Копейка);
2..4: writeln(Копейки);
5..9, 0: writeln(Копеек);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку