1.Вывести на экран все числа от нуля до введенного пользователем числа.
2.Пользователь вводит две границы диапазона. Посчитать сумму всех чисел диапазона.
3.Написать программу, которая выводит на экран таблицу умножения на k, где k – номер варианта. Например, для 7-го варианта:
7 x 2 = 14
7 x 3 = 21
4.Найти произведение всех целых чисел от a до 20 (значение a вводится с клавиатуры: 1 <=a <= 20).
1.
int a;
cin >> a;
for (int i = 0; i <= a; ++i)
cout << i << " ";
return 0;
2. int a, int b, res = 0;
cin >> a >> b;
for (int i = a; i <= b; ++i)
res += i;
cout << res;
return 0;
3.
int k;
cin >> k;
for (int i = 1; i < 10; ++i)
cout << k << "x" << i << "=" << k * i;
return 0;
4. int a;
cin >> a;
int res = 1;
for (int i = a; i <= 20; ++i)
res *= a;
cout << a;
return 0;
Оцени ответ
