Как составить программу, в которой нужно сначала ввести число, а по нему ввести количество данных ? Например:
вводим:
5
6 7 8 4 3
2
4 5
(строки 6 7 8 4 3 и 4 5 тоже числа, которые нужно вводить)
Var a,b,c:integer;
begin
c:=0;
writeln(введите количество чисел);
readln(a);
writeln(введите числа );
while (c<>a) do begin
read(b);
c:=c+1;
end;
end.
Оцени ответ
