Пользователь последовательно вводит два числа. Первое-день месяца, второе-число месяца. Написать программу, чтобы она вывела что-то вроде ( 1января)
Var a: byte; b:integer;
Begin
writeln(Введите день месяца);
readln(b);
writeln(Введите номер месяца);
Readln(a);
Case a of
1: writeln(b, янавря);
2: writeln(b, февраля);
3: writeln(b, марта );
4: writeln(b, апреля );
5: writeln(b, мая);
6: writeln(b, июня );
7: writeln(b, июля);
8: writeln(b, августа);
9: writeln(b, сентября);
10: writeln(b, октября);
11: writeln(b, ноября);
12: writeln(b, декабря);
else writeln(Месяца №, a,нет);
end;
end.
Оцени ответ
