Помогите пожалуйста!!! Написать программу нахождения площади и гипотенузы прямоугольного треугольника по двум катетам.
ДЛЯ C++
#include
#include
using namespace std;
int main()
{
int kat_alph, kat_beta;
setlocale (0,"");
cout<<"введите первый катет ==> ";
cin>>kat_alph;
cout<<"введите второй катет ==> ";
cin>>kat_beta;
cout<<"гипотенуза равна ==> "<< sqrt (pow(kat_alph,2) + pow(kat_beta,2))<
return 0;
}
Оцени ответ
