Написать программу, определяющую , является ли треугольник ABCравнобедренный
Var
a,b,c:real;
begin
read(a,b,c);
if (a=b) or (b=c) or (a=c) then
writeln(Треугольник равнобедренный);
else
writeln(Треугольник не равнобедренный);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
a,b,c:real;
begin
read(a,b,c);
if (a=b) or (b=c) or (a=c) then
writeln(Треугольник равнобедренный);
else
writeln(Треугольник не равнобедренный);
end.