Составить программу, которая вводит с клавиатуры массив из 5 элементов, и находит среднее арифметическое этих чисел.

Var a:array [1..5] of integer; 
sum,k, i:integer; 
begin 
sum:=0; 
k:=0; 
writeln(Введите 5 элементов массива); 
for i:=1 to 5 do read(a[i]); 
for i:=1 to 5 do begin 
sum:=sum+a[i]; 
k:=k+1; 
end; 
writeln(Среднее арифметическое всех элементо массива = , sum/k); 
end. 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку