Паскаль. Составить программу для определения суммы чисел от 1 до N
В Pascal:
const n=100;
var a: array[1..n] of integer;s,i:integer;
begin
s:=0;
for i:=1 to n do begin
writeln(Введите, i, -й элемент массива);
readln (a[i]);
end;
for i:=1 to n do begin
s:=a[i]+s;
end;
write(Сумма элементов массива = ,s);
end.
Оцени ответ
