ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!
Написать программу, которая вводит с клавиатуры одномерный массив из 5 целых чисел и выводит сумму элементов массива. Перед вводом каждого элемента должна появляться подсказка с номером.
После ввода каждого числа нажмите enter
A[1]= 12
A[2]= 0
A[3]= 3
A[4]= -1
A[5]= 0
Сумма элементов массива = 14
type
Massiv= array[1..6] of integer;
var i,x,sum:integer;
for i=1 to 5 do begin
writeLn("ChisloMassiva-"i) -вывод подсказки с номером присваиваемого элемента
ReadLn (x);
Massiv[i]:=x;
Sum:=sum+x;
end;
writeLn("Summa= "sum)
Оцени ответ
