написать программу в паскале которая вставит между буквами введенного слова пробел

var
    s, s_new: string;
    i: integer;

begin
    read(s);
    for i := 1 to length(s) do
        s_new := s_new + s[i] + ;
    writeln(s_new);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку