Составьте программу вычисления в массиве A(N) произведения четных элементов.

program csdnciuo;

uses crt;

var a:array [1..100] of integer;

       i,p,n:integer;

begin

clrscr;

readln(n);

for i:=1 to n do

readln(a[i]);

p:=1;

for i:=1 to n do

if a[i] mod 2 =0 then p:=p*a[i];

writeln(p);

readln;

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку