Написать программу для нахождения количества элементов массива
Вот так, да?
var
a: array [ 1..100 ] of integer;
i,s: integer;
begin
s := 1;
for i := 1 to 100 do read(a[ i ]);
for i := 1 to 100 do
if a[ i ] < 0 then s := s * a[ i ];
writeln(Proizvedenie =, s);
end.
Оцени ответ
