помогите пожалуйста нужно написать программу в паскале которая поменяет 1 и последнюю букву в слове местами
var s:string;
t:char;
Begin
read(s);
t:=s[1];
s[1]:=s[length(s)];
s[length(s)]:=t;
writeln(s);
End.
Оцени ответ
Вход
Регистрация
Задать вопрос
помогите пожалуйста нужно написать программу в паскале которая поменяет 1 и последнюю букву в слове местами
var s:string;
t:char;
Begin
read(s);
t:=s[1];
s[1]:=s[length(s)];
s[length(s)]:=t;
writeln(s);
End.