Составьте программу, определяющую,каких букв, "а" или "о" больше

Var
  s:string;
  i,n1,n2:integer;
begin
 readln(s);
 for i:=1 to length(s) do
  begin;
   if s[i]=а then inc(n1);
   if s[i]=о then inc(n2);
  end;
 if n1>n2 then writeln(a);
 if n2>n1 then writeln(о);
 if n1=n2 then writeln(Поровну);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку