Var n, j: integer;
a: real;
begin
readln(n,a);
s:=0;
for j:=0 to n do
s:=s+1/(exp(2*n*ln(a)));
writeln(s);
end.
Напишите программу на языке QBasic

INPUT n, a
s = 0
FOR j = 0 TO n
   s = 1 / a ^ (2 * n)
NEXT j
PRINT s

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку