Написать программу, в которой пользователю предлагаетсядополнить до 100 некоторое целое число а (а - случайное число, меньшее 100).

var a,b:integer;

Begin

  randomize;

  a:=random(99);

  writeln(Дополните , a);

  read(b);

  if (a+b=100) then writeln(:-))

  else writeln(:-();

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку