1)

Вычислить значение функции,

y=(2cosx-tgx)/(4x^{3}-5x^{2}) , значение числителя и знаменателя вычислить и вывести на экран отдельно. (и схема)

2)

Составить программу для нахождения /x^{3}-5/.

var
    x, y: real;

begin
    read(x);
    y := 2 * cos(x) - tan(x);
    x := 4 * x * 4 * 4 * x * x - 5 * x * x * 5;
    writeln(y = , y, / , x, = , y / x);
    writeln(Вторая задача = , abs(x * x * x - 5));
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку