Полный ответ пожалуйста!!!
Составьте программу,вычисляющую значение функции y=a^{2} +3a+1 , при вводимом значении a .
(ПАСКАЛЬ)
Var a,y:integer;
begin
writeln(Введите число a);
read(a);
y:=sqr(a)+3*a+1;
writeln(Значение y = ,y);
end.
Оцени ответ
